หน้าเว็บ

วันพุธที่ 16 มีนาคม พ.ศ. 2559

Static Routing Protocol [Basic-LAB]


การกำหนดค่า Static Route ที่ R1 R2 และ R3

R1
R1>enable
R1#configure terminal

R1(config)#interface  Fa 0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown

R1(config-if)#interface Fa 0/1
R1(config-if)#ip address 192.168.2.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit

R1(config)#ip route 192.168.3.0 255.255.255.0 Fa0/1
R1(config)#ip route 192.168.4.0 255.255.255.0 Fa0/1

R2
R2>enable
R2#configure terminal
R2(config)#intterface Fa0/0
R2(config-if)#ip address 192.168.2.2 255.255.255.0
R2(config-if)#no shutdown

R2(config)#intterface Fa0/1
R2(config-if)#ip address 192.168.3.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit

R2(config)#ip route 192.168.1.0 255.255.255.0 Fa0/0
R2(config)#ip route 192.168.4.0 255.255.255.0 Fa0/1

R3
R3>enable
R3#configure terminal
R3(config)#interface Fa0/0
R3(config-if)#ip address 192.168.3.2 255.255.255.0
R3(config-if)#no shutdown

R3(config)#interface Fa0/1
R3(config-if)#ip address 192.168.4.1 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#exit

R3(config)#ip route 192.168.1.0 255.255.255.0 Fa0/0
R3(config)#ip route 192.168.2.0 255.255.255.0 Fa0/0

การตรวจสอบค่า Routing Table ด้วยคำสั่ง show ip route

R1#show ip route 
C    192.168.1.0/24 is directly connected, FastEthernet0/0
C    192.168.2.0/24 is directly connected, FastEthernet0/1
S    192.168.3.0/24 is directly connected, FastEthernet0/1
S    192.168.4.0/24 is directly connected, FastEthernet0/1
R2#show ip route 
S    192.168.1.0/24 is directly connected, FastEthernet0/0
C    192.168.2.0/24 is directly connected, FastEthernet0/0
C    192.168.3.0/24 is directly connected, FastEthernet0/1
S    192.168.4.0/24 is directly connected, FastEthernet0/1
R3#show ip route 
C    192.168.1.0/24 is directly connected, FastEthernet0/0
C    192.168.2.0/24 is directly connected, FastEthernet0/1
S    192.168.3.0/24 is directly connected, FastEthernet0/1
S    192.168.4.0/24 is directly connected, FastEthernet0/1